<!DOCTYPE html>
<html lang="en">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://500pens.org/xmlrpc.php">

<title>A Man, His Camera And Photos For All &#8211; 500 Pens</title>
<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Vollkorn:r,i,b,bi:latin,latin-ext"]},"typekit":{"id":"orl0vxc"}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active html{font-family:"Vollkorn",serif}.wf-active button, .wf-active html, .wf-active input, .wf-active select, .wf-active textarea{font-family:"Vollkorn",serif}.wf-active body{font-family:"Vollkorn",serif}.wf-active blockquote cite, .wf-active blockquote small{font-family:"Vollkorn",serif}.wf-active th{font-family:"Vollkorn",serif}.wf-active .comment-navigation a, .wf-active .nav-links .nav-next, .wf-active .nav-links .nav-previous, .wf-active .st-button, .wf-active a.more-link, .wf-active button, .wf-active input[type="button"], .wf-active input[type="reset"], .wf-active input[type="submit"]{font-family:"Vollkorn",serif}.wf-active .jetpack_subscription_widget #subscribe-email input, .wf-active .widget_blog_subscription input[type="text"], .wf-active input[type="email"], .wf-active input[type="password"], .wf-active input[type="search"], .wf-active input[type="text"], .wf-active input[type="url"], .wf-active textarea{font-family:"Vollkorn",serif}@media (min-width: 768px){.wf-active .site-description{font-family:"Vollkorn",serif}}@media (min-width: 768px){.wf-active .main-navigation{font-family:"Vollkorn",serif}}@media (min-width: 768px){.wf-active .categories-links-index a{font-family:"Vollkorn",serif}}@media (min-width: 768px){.wf-active .single .entry-footer .entry-meta{font-family:"Vollkorn",serif}}@media (min-width: 768px){.wf-active .post-grid-content .entry-footer .entry-meta, .wf-active .silvio-single-bg .more-entry-meta .entry-meta{font-family:"Vollkorn",serif}}@media (min-width: 768px){.wf-active .entry-meta .tags-links a, .wf-active .page-links a{font-family:"Vollkorn",serif}}@media (min-width: 768px){.wf-active .page-links{font-family:"Vollkorn",serif}}@media (min-width: 768px){.wf-active .entry-content > p:first-child:first-letter, .wf-active .entry-content p span.dropcap{font-family:"Vollkorn",serif}}@media (min-width: 768px){.wf-active .entry-summary a.more-link{font-family:"Vollkorn",serif}}@media (min-width: 768px){.wf-active .image-navigation .meta-nav{font-family:"Vollkorn",serif}}@media (min-width: 768px){.wf-active .comment-author .fn{font-family:"Vollkorn",serif}}@media (min-width: 768px){.wf-active a.comment-reply-link{font-family:"Vollkorn",serif}}@media (min-width: 768px){.wf-active .widget_rss ul li a{font-family:"Vollkorn",serif}}@media (min-width: 768px){.wf-active .widget .tagcloud a, .wf-active .widget_tag_cloud a, .wf-active .wp_widget_tag_cloud a{font-family:"Vollkorn",serif}}@media (min-width: 768px){.wf-active .widgets-list-layout-links > .bump-view{font-family:"Vollkorn",serif}}@media (min-width: 768px){.wf-active #main #infinite-handle span{font-family:"Vollkorn",serif}}@media (min-width: 768px){.wf-active #main div#jp-relatedposts div.jp-relatedposts-items .jp-relatedposts-post .jp-relatedposts-post-title a{font-family:"Vollkorn",serif}}@media (min-width: 768px){.wf-active #main div#jp-relatedposts h3.jp-relatedposts-headline{font-family:"Vollkorn",serif}}@media (min-width: 768px){.wf-active .site-info p.info{font-family:"Vollkorn",serif}}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"ambroise-std","ambroise-std-1",serif;font-weight:400;font-style:normal}.wf-active h1{font-size:19.6px;font-style:normal;font-weight:400}.wf-active h2{font-size:18.2px;font-style:normal;font-weight:400}.wf-active h3{font-size:16.8px;font-style:normal;font-weight:400}.wf-active h4{font-size:14px;font-style:normal;font-weight:400}.wf-active h5{font-size:12.6px;font-style:normal;font-weight:400}.wf-active h6{font-size:11.2px;font-style:normal;font-weight:400}@media (min-width: 768px){.wf-active .site-title{font-size:16.8px;font-weight:400;font-style:normal}}@media (min-width: 768px){.wf-active .silvio-name .site-title-name{font-size:12.6px;font-weight:400;font-style:normal}}@media (min-width: 768px){.wf-active .widget-title{font-weight:400;font-style:normal}}</style>
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=500pens.org&amp;id=124016680&amp;t=1507329598&amp;back=https%3A%2F%2F500pens.org%2F2017%2F10%2F05%2Fa-man-his-camera-and-photos-for-all%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//500pens.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="500 Pens &raquo; Feed" href="https://500pens.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="500 Pens &raquo; Comments Feed" href="https://500pens.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="500 Pens &raquo; A Man, His Camera And Photos For&nbsp;All Comments Feed" href="https://500pens.org/2017/10/05/a-man-his-camera-and-photos-for-all/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1505864856h&ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9kNEOgjAMRX/IupAo4oPxW8ZoYLCyhpaAf+9AfSFmL01vc096W7MwuDgqjmpoBg5z60cxC7tIIOQDvg7q7ERO5j8W/IBielS2boBd5ewTBqvYAEfRg8phLk6Y5sRWNwdh4y0GpGTLYYtvWkx7kuXbg+KaRYjL36Kt7dJV2WSfR9U1TygCqZKfCbRL2XbuSY/ici+rW1Fdi/4Nm+SOcQ==' type='text/css' media='all' />
<link rel='stylesheet' id='silvio-webfont-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CCrimson+Text%3A400%2C400italic%2C700%2C700italic&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/wp-content/themes/premium/silvio/style.css?m=1497612733h' type='text/css' media='all' />
<link rel='stylesheet' id='silvio-iconfont-css'  href='https://s0.wp.com/wp-content/themes/premium/silvio/css/font-awesome.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJyNjMEKwkAMRH/IGFYF9SB+y7qNSyS7KU1K8e9dKQV7Kd7mDfMGpx6SVqfqWEboZcxcDSfuMrmhaeIowG2yhn0y2+FfcqGO43Lhb6HZZazqc7uErdNMCqIpOmtdATwl8rClDvQQzS1mbKsf/Er3cgun6/lwCeEYXh+ay2UH' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-5-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/_static/??-eJx9i9EKwjAMRX/IGoVN54P4LVnp2kialCbD3xcfRGTi0z0XzoFHC1HFkzjUNTReM4kBRieVGfuH9tFsB7/1puZhYaQOVrCT5Pf+q0wjIQfWrN9nE3lJNRmUATLrjPwSbvV6HC6H83Qap/H+BMWZScE=' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://500pens.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Volunteers In More Than One Hundred Countries Make Quilts To Commemorate Holocaust&nbsp;Victims' href='https://500pens.org/2017/10/04/volunteers-in-more-than-one-hundred-countries-make-quilts-to-commemorate-holocaust-victims/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://500pens.org/2017/10/05/a-man-his-camera-and-photos-for-all/" />
<link rel='shortlink' href='http://wp.me/p8omp2-Nx' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2F500pens.org%2F2017%2F10%2F05%2Fa-man-his-camera-and-photos-for-all%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2F500pens.org%2F2017%2F10%2F05%2Fa-man-his-camera-and-photos-for-all%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A Man, His Camera And Photos For All" />
<meta property="og:url" content="https://500pens.org/2017/10/05/a-man-his-camera-and-photos-for-all/" />
<meta property="og:description" content="Photography &quot;is my personal way of fighting and spreading the word about what is going on in the world.”" />
<meta property="article:published_time" content="2017-10-06T03:02:26+00:00" />
<meta property="article:modified_time" content="2017-10-06T03:11:03+00:00" />
<meta property="og:site_name" content="500 Pens" />
<meta property="og:image" content="https://500pens.files.wordpress.com/2017/10/david-cover.jpg?w=1200" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="791" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@500pens" />
<meta name="twitter:text:title" content="A Man, His Camera And Photos For&nbsp;All" />
<meta name="twitter:image:src" content="https://500pens.files.wordpress.com/2017/10/david-cover.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@500pens" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="search" type="application/opensearchdescription+xml" href="https://500pens.org/osd.xml" title="500 Pens" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#ffffff" />
<meta name="application-name" content="500 Pens" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="an anti-hate news project" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://500pens.org/feed/;icon-uri=https://500pens.files.wordpress.com/2017/03/cropped-screen-shot-2017-03-08-at-10-58-40-am.png?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="A Man, His Camera And Photos For&nbsp;All | 500 Pens on WordPress.com" />
<meta name="description" content="Photography &quot;is my personal way of fighting and spreading the word about what is going on in the world.”" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
<link rel="amphtml" href="https://500pens.org/2017/10/05/a-man-his-camera-and-photos-for-all/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://500pens.files.wordpress.com/2017/03/cropped-screen-shot-2017-03-08-at-10-58-40-am.png?w=32" sizes="32x32" />
<link rel="icon" href="https://500pens.files.wordpress.com/2017/03/cropped-screen-shot-2017-03-08-at-10-58-40-am.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://500pens.files.wordpress.com/2017/03/cropped-screen-shot-2017-03-08-at-10-58-40-am.png?w=180" />
<meta name="msapplication-TileImage" content="https://500pens.files.wordpress.com/2017/03/cropped-screen-shot-2017-03-08-at-10-58-40-am.png?w=270" />
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=8omp2&#038;cscache=6&#038;csrev=147" />
		</head>

<body class="post-template-default single single-post postid-3071 single-format-standard custom-background mp6 customizer-styles-applied has-site-logo highlander-enabled highlander-light custom-colors">
	<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
			<div id="navbar" class="navbar">
				<div class="silvio-menu-container">
					<div class='silvio-name'>
						<h1 class="site-title-name"><a href="https://500pens.org/" rel="home">500 Pens</a></h1>
					</div><!-- .silvio-logo -->
										<div class="menu-search"><i class="fa fa-search"></i></div>
										<div class="menu-toggle"><i class="fa fa-bars"></i></div>
					<nav id="site-navigation" class="navigation main-navigation" role="navigation">
						<div class="menu-main-menu-container"><ul id="menu-main-menu" class="nav-menu"><li id="menu-item-184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-184"><a href="https://500pens.org/about-us/">ABOUT US</a></li>
<li id="menu-item-1550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1550"><a href="https://500pens.org/newsletter/">NEWSLETTER</a></li>
<li id="menu-item-1728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1728"><a href="https://500pens.org/facebook-twitter/">FOLLOW US</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114"><a href="https://500pens.org/contact-us/">CONTACT US</a></li>
</ul></div>					</nav><!-- #site-navigation -->
				</div><!-- .container -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->

		

<section id="content" class="site-content">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

					
						
<article id="post-3071" class="post-3071 post type-post status-publish format-standard has-post-thumbnail hentry category-photo-essay tag-david-moriya tag-new-york tag-photographer tag-photography tag-protests silvio-hentry">
	<section class="silvio-single-bg silvio-single-bg-image" style="background-image: url(https://500pens.files.wordpress.com/2017/10/david-cover.jpg)">
		<div class="container">
			<div class="row">
				<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-8 col-md-offset-2 textcenter-xs">
					<header class="entry-header">
						<div class="entry-meta textcenter-xs textleft-sm"><span class="categories-links-index"><a href="https://500pens.org/category/photo-essay/" rel="category tag">Photo Essay</a></span></div><!-- .entry-meta -->
						<h1 class="entry-title textcenter-xs textleft-sm">A Man, His Camera And Photos For&nbsp;All</h1>						<div class="more-entry-meta textcenter-xs textleft-sm">
							<div class="entry-meta"><span class="posted-on">Posted on <span class="date"><time class="entry-date published updated" datetime="2017-10-05T20:02:26+00:00">October 5, 2017</time></span></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://500pens.org/author/500pens/">500 PENS</a></span></span></div>
							<div class="entry-meta"><span class="reading-time">Reading time <span class="estimated-time">4 minutes</span></span></div>
						</div>
					</header><!-- .entry-header -->
				</div><!-- .col-xs-10 -->
			</div><!-- .row -->
		</div><!-- .container -->
		<div class="overlay"></div>
	</section>
	<div class="container">
		<div class="row">
			<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-8 col-md-offset-2">
				<div class="entry-content">
					<p><b>By Melissa Sher </b></p>
<p><span style="font-weight:400;">Photographer David Moriya was supposed to fly to Los Angeles for a film festival on January 21, 2017. But he ended up canceling his flight to stay in New York. “I knew I had to be with my city for the Women’s March,” he said. </span></p>
<p><span style="font-weight:400;">At the Women’s March, Moriya took hundreds of photos and ended up donating many of them to the organizers. After the New York protest, the once primarily lifestyle, street and music photographer made a decision to cover as many marches, rallies and demonstrations as he could.</span></p>
<p><span style="font-weight:400;">Since making that decision, Moriya has covered more than 50 events in the last 10 months and amassed thousands of photos. “I had all of these great photos, and they were just sitting there on my hard drive and they weren’t going to use. Some could go on Instagram and Facebook, but that was it. And I didn’t want the story to die there,” said Moriya. “I knew the work could be used for something. And that was the start of me looking around and saying, ‘You want photos? Here you go. Take them.’”</span></p>
<p><span style="font-weight:400;">As a result of Moriya’s desire to offer nonprofits and other interested groups photos that could be put to use, his website, Rogue Photo, was born. It’s a nonprofit photojournalism and stock photo hub that offers royalty-free images related to “opposition of discrimination, bigotry, silencing of the press and defunding of government agencies.” </span></p>
<p><span style="font-weight:400;">And while all of the photos are available for free, donations are appreciated. “Photography is what I do,” said Moriya. “It is what drives me every day. It is my personal way of fighting and spreading the word about what is going on in the world.”</span></p>
<p><span style="font-weight:400;">Take a look at just some of Moriya’s photos from the past year, below, and view more of his work on <a href="https://roguephoto.org" target="_blank" rel="noopener">Rogue Photo website</a>:</span></p>
<figure data-shortcode="caption" id="attachment_3086" style="width: 1500px" class="wp-caption alignnone"><img data-attachment-id="3086" data-permalink="https://500pens.org/2017/10/05/a-man-his-camera-and-photos-for-all/forty-thousand-counterprotesters-outnumber-freedom-of-speech-rally/" data-orig-file="https://500pens.files.wordpress.com/2017/10/8-19-17_boston_counterprotest-62.jpg?w=750" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;6.3&quot;,&quot;credit&quot;:&quot;David Masami Moriya&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;40 Thousand Counter protesters show up at Boston Common in opposition of a conservative Freedom of Speech rally on August 19, 2017&quot;,&quot;created_timestamp&quot;:&quot;1503148757&quot;,&quot;copyright&quot;:&quot;(c) 2017 David Moriya | Rogue Photo, All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.0015625&quot;,&quot;title&quot;:&quot;Forty-Thousand Counterprotesters outnumber Freedom of Speech Rally&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Forty-Thousand Counterprotesters outnumber Freedom of Speech Rally" data-image-description="" data-medium-file="https://500pens.files.wordpress.com/2017/10/8-19-17_boston_counterprotest-62.jpg?w=750?w=300" data-large-file="https://500pens.files.wordpress.com/2017/10/8-19-17_boston_counterprotest-62.jpg?w=750?w=750" class="alignnone size-full wp-image-3086" src="https://500pens.files.wordpress.com/2017/10/8-19-17_boston_counterprotest-62.jpg?w=750" alt="Forty-Thousand Counterprotesters outnumber Freedom of Speech Rally" srcset="https://500pens.files.wordpress.com/2017/10/8-19-17_boston_counterprotest-62.jpg?w=750 750w, https://500pens.files.wordpress.com/2017/10/8-19-17_boston_counterprotest-62.jpg 1500w, https://500pens.files.wordpress.com/2017/10/8-19-17_boston_counterprotest-62.jpg?w=150 150w, https://500pens.files.wordpress.com/2017/10/8-19-17_boston_counterprotest-62.jpg?w=300 300w, https://500pens.files.wordpress.com/2017/10/8-19-17_boston_counterprotest-62.jpg?w=768 768w, https://500pens.files.wordpress.com/2017/10/8-19-17_boston_counterprotest-62.jpg?w=1024 1024w" sizes="(max-width: 750px) 100vw, 750px"   /><figcaption class="wp-caption-text"><span style="font-weight:400;">An estimated 40,000 participants turned out in Boston on August 19th to counter-protest a “free speech” rally that many feared would be a platform for hate groups.  </span>By David Moriya/Rogue Photo.</figcaption></figure>
<figure data-shortcode="caption" id="attachment_3072" style="width: 1500px" class="wp-caption alignnone"><img data-attachment-id="3072" data-permalink="https://500pens.org/2017/10/05/a-man-his-camera-and-photos-for-all/9-18-17_protestonthehill-13/" data-orig-file="https://500pens.files.wordpress.com/2017/10/9-18-17_protestonthehill-13-e1507148544351.jpg?w=750" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9.18.17_ProtestontheHill-13" data-image-description="" data-medium-file="https://500pens.files.wordpress.com/2017/10/9-18-17_protestonthehill-13-e1507148544351.jpg?w=750?w=300" data-large-file="https://500pens.files.wordpress.com/2017/10/9-18-17_protestonthehill-13-e1507148544351.jpg?w=750?w=750" class="alignnone size-full wp-image-3072" src="https://500pens.files.wordpress.com/2017/10/9-18-17_protestonthehill-13-e1507148544351.jpg?w=750" alt="9.18.17_ProtestontheHill-13" srcset="https://500pens.files.wordpress.com/2017/10/9-18-17_protestonthehill-13-e1507148544351.jpg?w=750 750w, https://500pens.files.wordpress.com/2017/10/9-18-17_protestonthehill-13-e1507148544351.jpg 1500w, https://500pens.files.wordpress.com/2017/10/9-18-17_protestonthehill-13-e1507148544351.jpg?w=150 150w, https://500pens.files.wordpress.com/2017/10/9-18-17_protestonthehill-13-e1507148544351.jpg?w=300 300w, https://500pens.files.wordpress.com/2017/10/9-18-17_protestonthehill-13-e1507148544351.jpg?w=768 768w, https://500pens.files.wordpress.com/2017/10/9-18-17_protestonthehill-13-e1507148544351.jpg?w=1024 1024w" sizes="(max-width: 750px) 100vw, 750px"   /><figcaption class="wp-caption-text"><span style="font-weight:400;">Fatima Goss Graves of the National Women&#8217;s Law Center spoke at the “We The People Rally: </span><span style="font-weight:400;">Reclaiming our Constitution” in September 2017. By David Moriya/Rogue Photo. </span></figcaption></figure>
<figure data-shortcode="caption" id="attachment_3124" style="width: 970px" class="wp-caption alignnone"><img data-attachment-id="3124" data-permalink="https://500pens.org/2017/10/05/a-man-his-camera-and-photos-for-all/58b094f02900002100beabf2/" data-orig-file="https://500pens.files.wordpress.com/2017/10/58b094f02900002100beabf2.png?w=750" data-orig-size="970,645" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="58b094f02900002100beabf2" data-image-description="" data-medium-file="https://500pens.files.wordpress.com/2017/10/58b094f02900002100beabf2.png?w=750?w=300" data-large-file="https://500pens.files.wordpress.com/2017/10/58b094f02900002100beabf2.png?w=750?w=750" class="alignnone size-full wp-image-3124" src="https://500pens.files.wordpress.com/2017/10/58b094f02900002100beabf2.png?w=750" alt="58b094f02900002100beabf2.png" srcset="https://500pens.files.wordpress.com/2017/10/58b094f02900002100beabf2.png?w=750 750w, https://500pens.files.wordpress.com/2017/10/58b094f02900002100beabf2.png?w=150 150w, https://500pens.files.wordpress.com/2017/10/58b094f02900002100beabf2.png?w=300 300w, https://500pens.files.wordpress.com/2017/10/58b094f02900002100beabf2.png?w=768 768w, https://500pens.files.wordpress.com/2017/10/58b094f02900002100beabf2.png 970w" sizes="(max-width: 750px) 100vw, 750px"   /><figcaption class="wp-caption-text">Demonstrators stood outside of the Stonewall Inn in February 2017 in support of transgender youth. By David Moriya/Rogue Photo.</figcaption></figure>
<figure data-shortcode="caption" id="attachment_3085" style="width: 1500px" class="wp-caption alignnone"><img data-attachment-id="3085" data-permalink="https://500pens.org/2017/10/05/a-man-his-camera-and-photos-for-all/9-1-5-17_cville2dc_d9-152/" data-orig-file="https://500pens.files.wordpress.com/2017/10/9-1-5-17_cville2dc_d9-152.jpg?w=750" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;David Masami Moriya&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504605933&quot;,&quot;copyright&quot;:&quot;(c) 2017 David Moriya | Rogue Photo, All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.000625&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9-1.5.17_Cville2DC_D9-152" data-image-description="" data-medium-file="https://500pens.files.wordpress.com/2017/10/9-1-5-17_cville2dc_d9-152.jpg?w=750?w=300" data-large-file="https://500pens.files.wordpress.com/2017/10/9-1-5-17_cville2dc_d9-152.jpg?w=750?w=750" class="alignnone size-full wp-image-3085" src="https://500pens.files.wordpress.com/2017/10/9-1-5-17_cville2dc_d9-152.jpg?w=750" alt="9-1.5.17_Cville2DC_D9-152" srcset="https://500pens.files.wordpress.com/2017/10/9-1-5-17_cville2dc_d9-152.jpg?w=750 750w, https://500pens.files.wordpress.com/2017/10/9-1-5-17_cville2dc_d9-152.jpg 1500w, https://500pens.files.wordpress.com/2017/10/9-1-5-17_cville2dc_d9-152.jpg?w=150 150w, https://500pens.files.wordpress.com/2017/10/9-1-5-17_cville2dc_d9-152.jpg?w=300 300w, https://500pens.files.wordpress.com/2017/10/9-1-5-17_cville2dc_d9-152.jpg?w=768 768w, https://500pens.files.wordpress.com/2017/10/9-1-5-17_cville2dc_d9-152.jpg?w=1024 1024w" sizes="(max-width: 750px) 100vw, 750px"   /><figcaption class="wp-caption-text"><span style="font-weight:400;">Participants in the Charlottesville to D.C. “March to Confront White Supremacy&#8221; walked over 100 miles this past August. </span>By David Moriya/Rogue Photo.</figcaption></figure>
<figure data-shortcode="caption" id="attachment_3084" style="width: 750px" class="wp-caption alignnone"><img data-attachment-id="3084" data-permalink="https://500pens.org/2017/10/05/a-man-his-camera-and-photos-for-all/9-7-17_cville2dc_d10-98/" data-orig-file="https://500pens.files.wordpress.com/2017/10/9-7-17_cville2dc_d10-98.jpg?w=750&#038;h=1078" data-orig-size="750,1078" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;David Masami Moriya&quot;,&quot;camera&quot;:&quot;Canon EOS 5D Mark III&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1504703631&quot;,&quot;copyright&quot;:&quot;(c) 2017 David Moriya | Rogue Photo, All Rights Reserved&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;640&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="9.7.17_Cville2DC_D10-98" data-image-description="" data-medium-file="https://500pens.files.wordpress.com/2017/10/9-7-17_cville2dc_d10-98.jpg?w=750&#038;h=1078?w=209" data-large-file="https://500pens.files.wordpress.com/2017/10/9-7-17_cville2dc_d10-98.jpg?w=750&#038;h=1078?w=712" class="alignnone size-full wp-image-3084" src="https://500pens.files.wordpress.com/2017/10/9-7-17_cville2dc_d10-98.jpg?w=750&#038;h=1078" alt="9.7.17_Cville2DC_D10-98" width="750" height="1078" srcset="https://500pens.files.wordpress.com/2017/10/9-7-17_cville2dc_d10-98.jpg 750w, https://500pens.files.wordpress.com/2017/10/9-7-17_cville2dc_d10-98.jpg?w=104&amp;h=150 104w, https://500pens.files.wordpress.com/2017/10/9-7-17_cville2dc_d10-98.jpg?w=209&amp;h=300 209w" sizes="(max-width: 750px) 100vw, 750px" /><figcaption class="wp-caption-text">Participants in march from Charlottesville to D.C., in the rain. By David Moriya/Rogue Photo.</figcaption></figure>
<figure data-shortcode="caption" id="attachment_3088" style="width: 1500px" class="wp-caption alignnone"><img data-attachment-id="3088" data-permalink="https://500pens.org/2017/10/05/a-man-his-camera-and-photos-for-all/1-21-17_womansmarch-209/" data-orig-file="https://500pens.files.wordpress.com/2017/10/1-21-17_womansmarch-209.jpg?w=750" data-orig-size="1500,628" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David Masami Moriya&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485013100&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1.21.17_WomansMarch-209" data-image-description="" data-medium-file="https://500pens.files.wordpress.com/2017/10/1-21-17_womansmarch-209.jpg?w=750?w=300" data-large-file="https://500pens.files.wordpress.com/2017/10/1-21-17_womansmarch-209.jpg?w=750?w=750" class="alignnone size-full wp-image-3088" src="https://500pens.files.wordpress.com/2017/10/1-21-17_womansmarch-209.jpg?w=750" alt="1.21.17_WomansMarch-209" srcset="https://500pens.files.wordpress.com/2017/10/1-21-17_womansmarch-209.jpg?w=750 750w, https://500pens.files.wordpress.com/2017/10/1-21-17_womansmarch-209.jpg 1500w, https://500pens.files.wordpress.com/2017/10/1-21-17_womansmarch-209.jpg?w=150 150w, https://500pens.files.wordpress.com/2017/10/1-21-17_womansmarch-209.jpg?w=300 300w, https://500pens.files.wordpress.com/2017/10/1-21-17_womansmarch-209.jpg?w=768 768w, https://500pens.files.wordpress.com/2017/10/1-21-17_womansmarch-209.jpg?w=1024 1024w" sizes="(max-width: 750px) 100vw, 750px"   /><figcaption class="wp-caption-text">The Women&#8217;s March in New York City on January 21st.<span style="font-weight:400;"> It’s been estimated that more than four million participants took part in the coordinated effort. </span>By David Moriya/Rogue Photo.</figcaption></figure>
<figure data-shortcode="caption" id="attachment_3091" style="width: 1500px" class="wp-caption alignnone"><img data-attachment-id="3091" data-permalink="https://500pens.org/2017/10/05/a-man-his-camera-and-photos-for-all/2-1-17_nobannowall_foleysquare_davidmoriya-24/" data-orig-file="https://500pens.files.wordpress.com/2017/10/2-1-17_nobannowall_foleysquare_davidmoriya-24.jpg?w=750" data-orig-size="1500,1000" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;David Masami Moriya&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1485974737&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2.1.17_NoBanNoWall_FoleySquare_DavidMoriya-24" data-image-description="" data-medium-file="https://500pens.files.wordpress.com/2017/10/2-1-17_nobannowall_foleysquare_davidmoriya-24.jpg?w=750?w=300" data-large-file="https://500pens.files.wordpress.com/2017/10/2-1-17_nobannowall_foleysquare_davidmoriya-24.jpg?w=750?w=750" class="alignnone size-full wp-image-3091" src="https://500pens.files.wordpress.com/2017/10/2-1-17_nobannowall_foleysquare_davidmoriya-24.jpg?w=750" alt="2.1.17_NoBanNoWall_FoleySquare_DavidMoriya-24" srcset="https://500pens.files.wordpress.com/2017/10/2-1-17_nobannowall_foleysquare_davidmoriya-24.jpg?w=750 750w, https://500pens.files.wordpress.com/2017/10/2-1-17_nobannowall_foleysquare_davidmoriya-24.jpg 1500w, https://500pens.files.wordpress.com/2017/10/2-1-17_nobannowall_foleysquare_davidmoriya-24.jpg?w=150 150w, https://500pens.files.wordpress.com/2017/10/2-1-17_nobannowall_foleysquare_davidmoriya-24.jpg?w=300 300w, https://500pens.files.wordpress.com/2017/10/2-1-17_nobannowall_foleysquare_davidmoriya-24.jpg?w=768 768w, https://500pens.files.wordpress.com/2017/10/2-1-17_nobannowall_foleysquare_davidmoriya-24.jpg?w=1024 1024w" sizes="(max-width: 750px) 100vw, 750px"   /><figcaption class="wp-caption-text"><span style="font-weight:400;">A sign from the crowd outside Kennedy International Airport this past January after an executive order banning travel from six Muslim-majority countries was announced. </span>By David Moriya/Rogue Photo.</figcaption></figure>
<p><img data-attachment-id="1163" data-permalink="https://500pens.org/2017/04/28/a-salon-where-women-who-cover-their-heads-can-let-their-hair-down/kate-barsotti-pen-bw257-2/" data-orig-file="https://500pens.files.wordpress.com/2017/04/kate-barsotti-pen-bw257.jpg" data-orig-size="700,1216" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kate-barsotti-pen-bw257" data-image-description="" data-medium-file="https://500pens.files.wordpress.com/2017/04/kate-barsotti-pen-bw257.jpg?w=173" data-large-file="https://500pens.files.wordpress.com/2017/04/kate-barsotti-pen-bw257.jpg?w=589" class=" size-thumbnail wp-image-1163 aligncenter" src="https://500pens.files.wordpress.com/2017/04/kate-barsotti-pen-bw257.jpg?w=86&#038;h=150" alt="kate-barsotti-pen-bw257" width="86" height="150" srcset="https://500pens.files.wordpress.com/2017/04/kate-barsotti-pen-bw257.jpg?w=86&amp;h=150 86w, https://500pens.files.wordpress.com/2017/04/kate-barsotti-pen-bw257.jpg?w=172&amp;h=300 172w" sizes="(max-width: 86px) 100vw, 86px" /></p>
<p style="text-align:center;"><em>Cover photo of David Moriya; courtesy of Rogue Photo.  </em></p>
<p style="text-align:center;"><em>Copyright © 500 Pens. October 2017.</em></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://500pens.org/2017/10/05/a-man-his-camera-and-photos-for-all/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://500pens.org/2017/10/05/a-man-his-camera-and-photos-for-all/" data-text="A Man, His Camera And Photos For All" data-via="500pens" data-related="wordpressdotcom">Tweet</a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://500pens.org/2017/10/05/a-man-his-camera-and-photos-for-all/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://500pens.org/2017/10/05/a-man-his-camera-and-photos-for-all/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>				</div><!-- .entry-content -->
				<footer class="entry-footer">
								<div class="entry-meta textcenter-xs">
					<span class="tags-links"> <a href="https://500pens.org/tag/david-moriya/" rel="tag">David Moriya</a><a href="https://500pens.org/tag/new-york/" rel="tag">New York</a><a href="https://500pens.org/tag/photographer/" rel="tag">photographer</a><a href="https://500pens.org/tag/photography/" rel="tag">photography</a><a href="https://500pens.org/tag/protests/" rel="tag">protests</a></span><span class="post-comments"><a href="https://500pens.org/2017/10/05/a-man-his-camera-and-photos-for-all/#respond" class="comments-link" >Leave a comment</a></span>										</div><!-- .entry-meta -->
				</footer><!-- .entry-footer -->
			</div><!-- .col-xs-10 -->
		</div><!-- .row -->
	</div><!-- .container -->
</article><!-- #post-## -->

						<div class="container">
							<div class="row">
								<div class="col-xs-12 col-sm-10 col-sm-offset-1 col-md-8 col-md-offset-2">
								
	<nav class="navigation post-navigation" role="navigation">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://500pens.org/2017/10/04/volunteers-in-more-than-one-hundred-countries-make-quilts-to-commemorate-holocaust-victims/" rel="prev">Volunteers In More Than One Hundred Countries Make Quilts To Commemorate Holocaust&nbsp;Victims</a></div></div>
	</nav>
																</div><!-- .col-xs-10 -->
							</div><!-- .row -->
						</div><!-- .container -->

					
		</main><!-- #main -->
	</div><!-- #primary -->
</section><!-- #main -->

				<aside class="silvio-modal silvio-search">
			<a href="#close" class="silvio-close-modal silvio-close-search" title="Close Search (ESC)"><i class="fa fa-times"></i></a>
			<form method="get" id="searchform" action="https://500pens.org/">
				<input type="text" class="field" name="s" id="s" autocomplete="off" placeholder="Search&hellip;" />
			</form>
		</aside>
		
		
		<footer id="colophon" class="site-footer" role="contentinfo">
						<section id="pre-footer" class="pre-footer">
				<div class="container">
					<div class="row">
						
<div id="footerfirst" class="sidebar col-sm-4" role="complementary">
	<aside id="text-11" class="widget widget_text"><h3 class="widget-title">500 Pens</h3>			<div class="textwidget">We believe in the power of stories to help us learn from and better understand one another and serve as a reminder that there is more that unites us than divides us. </div>
		</aside></div><!-- #footerfirst -->

<div id="footersecond" class="sidebar col-sm-4" role="complementary">
	<aside id="wpcom_social_media_icons_widget-19" class="widget widget_wpcom_social_media_icons_widget"><h3 class="widget-title">Reach Out</h3><ul><li><a href="https://www.facebook.com/500pens" class="genericon genericon-facebook" target="_blank"><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/500PENS" class="genericon genericon-twitter" target="_blank"><span class="screen-reader-text">Twitter</span></a></li></ul></aside></div><!-- #footersecond -->

<div id="footerthird" class="sidebar col-sm-4" role="complementary">
	<aside id="nav_menu-7" class="widget widget_nav_menu"><h3 class="widget-title">Copyright © 2017, 500 Pens. All Rights Reserved.</h3><div class="menu-copyright-2017-500-pens-all-rights-reserved-container"><ul id="menu-copyright-2017-500-pens-all-rights-reserved" class="menu"><li id="menu-item-1008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1008"><a href="https://500pens.org/privacy-policy-for-500-pens/">PRIVACY POLICY</a></li>
<li id="menu-item-1009" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1009"><a href="https://500pens.org/terms-conditions/">TERMS OF SERVICE</a></li>
</ul></div></aside></div><!-- #footerthird -->
					</div><!-- .row -->
				</div><!-- .container -->
			</section><!-- #main -->
						<div class="site-info">
				<div class="container">
					<div class="row">
												<div class="col-md-12">
							<p class="info textcenter-xs">
								<a></a>
								
															</p>
						</div><!-- .col-md-12 -->
											</div><!-- .row -->
				</div><!-- .contaniner -->
			</div><!-- .site-info -->
		</footer><!-- #colophon -->
	</div><!-- #page -->

	<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201740y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="124016680" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://500pens.org" />
				<input type="hidden" id="carousel-reblog-blog-title" value="500 Pens" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="be1d285294" /><input type="hidden" name="_wp_http_referer" value="/2017/10/05/a-man-his-camera-and-photos-for-all/" />		</form>

		<div class="arrow"></div>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
				<div id="sharing_email" style="display: none;">
		<form action="/2017/10/05/a-man-his-camera-and-photos-for-all/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='all-css-2-2' href='https://s2.wp.com/wp-content/mu-plugins/genericons/genericons/genericons.css?m=1443615899h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"124016680","siteName":"500 Pens","siteURL":"https:\/\/500pens.org","icon":"<img alt='' src='https:\/\/500pens.files.wordpress.com\/2017\/03\/cropped-screen-shot-2017-03-08-at-10-58-40-am.png?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"premium\/silvio","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/500pens.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2F500pens.org%2F2017%2F10%2F05%2Fa-man-his-camera-and-photos-for-all%2F","themeURL":"https:\/\/wordpress.com\/theme\/silvio\/","xhrURL":"https:\/\/500pens.org\/wp-admin\/admin-ajax.php","nonce":"6e3a25fb68","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"e4b4eac176\" \/>","referer":"https:\/\/500pens.org\/2017\/10\/05\/a-man-his-camera-and-photos-for-all\/","canFollow":"1","feedID":"60952090","statusMessage":"","customizeLink":"https:\/\/500pens.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2F500pens.wordpress.com%2F2017%2F10%2F05%2Fa-man-his-camera-and-photos-for-all%2F","postID":"3071","shortlink":"http:\/\/wp.me\/p8omp2-Nx","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/500pens.org\/3071","statsLink":"https:\/\/wordpress.com\/stats\/post\/3071\/500pens.org","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Silvio","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 958 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/500pens.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2F500pens.org%2F2017%2F10%2F05%2Fa-man-his-camera-and-photos-for-all%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/500pens.org\/wp-admin\/admin-ajax.php","nonce":"0a3ae66989","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/500pens.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2F500pens.org%2F2017%2F10%2F05%2Fa-man-his-camera-and-photos-for-all%2F","blog_id":"124016680","local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=124016680&v=wpcom&tz=-7&user_id=0&subd=500pens","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9j1GOwjAMRC9EMCAt8IP2LCE11CFxsnbShduTIooQQv2yNR6/seE/G5e4IBfwCh0O5DBfl14X8DaK1eRQz8QKgS6o8FexYm+5Cyif5tJjbJYsGKlGUAoDpZF+quwKJdYZvO0isTlagWi1oLTOpAFFqGvMlzZHeGSMhFc3uYldqCOnHaOZ+Jvu22tye5blu+tLlrOSqmIAjyVbdzGTMLOTkxZzCpYEtLdCfJ5qW/qNh/XParPdr3eblb8DYTWbWQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'124016680','blog_tz':'-7','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'124016680','v':'wpcom','tz':'-7','user_id':'0','post':'3071','subd':'500pens'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDRktYaVh0LHFWUS5mKzJmV20/QS9SVDl8UFhfV1MwLz12X1hyQ1FOeE5ndWllZGFhU1t3K01RRkFbRSsyTUdRTyxiU056RWkyaEZKejUyLE80YWFZdStuRj1rVlNlbFE2Q3MxdXpqMHNZT3RbQ1VsbGN2L0xzWy54NWtiMzEwMC8mT21JMHV4OWpTMD80VjVoNz9dWHNJNUx5UyxmMHRqdDdjeHR2ck1CZl9EJWZNc24ld3hXRWU2ZzRvTUo0X1U2bDE2LTF1VnE0dENLXVl4LXpUZGMtUjd4RXV8ZCxMSUZsaXpqN0pVRnpdYkE='}]);
_stq.push([ 'clickTrackerInit', '124016680', '3071' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script></body>
</html>
<!--
	generated in 0.080 seconds
	57254 bytes batcached for 300 seconds
-->
